toinamiの日記β このページをアンテナに追加 RSSフィード

2006-09-16 (Sat)

Plagger以前のお話 17:05 Plagger以前のお話 - toinamiの日記β を含むブックマーク はてなブックマーク - Plagger以前のお話 - toinamiの日記β Plagger以前のお話 - toinamiの日記β のブックマークコメント

ActivePerlインストールしてコマンドラインから「ppm」と打ったら、予想に反してPPMコマンドラインではなく、GUIのものが起動して困ってしまってわんわんわわん。

http://ppm.tcool.org/ には確かに 5.8系列だと苦労するよと英語で書かれているぽい。

意地でもやるなら、http://ppm.tcool.org/archives/リポジトリに追加してみて、とか。

ERROR: Installing Test-Simple-0.47 would downgrade Test::Builder from version 0.32 to 0.17 and Test::More from version 0.62 to 0.47 and Test::Simple from version 0.62 to 0.47

何かが足りん。バージョンが合っていない。ダウングレードしないと行けない? だー。結局ActivePerl 5.8系じゃ駄目なのか。

試すのすら面倒になった。

トラックバック - http://beta.g.hatena.ne.jp/toinami/20060916